Support – Jumpian

Support

Sie fragen – wir antworten

Tutorials

Lernen Sie Schritt für Schritt wie Jumpian Ihr idealer Begleiter in Sachen Noten- /Schülerverwaltung wird. Neben den Video-Tutorials finden Sie viele Tipps und Tricks sowie die Antworten auf die wichtigsten Fragen. 

1. Einführung

Jumpian Neo kann auf zwei unterschiedlichen PC’s installiert und aktiviert werden. Mit Hilfe der Synchronisation können Sie Ihre Daten zusammenführen.

2. Einrichtung

Um die Synchronisation verwenden zu können, muss sie zunächst in den Einstellungen konfiguriert werden.

Auf dem Tab

Wenn Sie auf den Button „Synchronisation“ klicken, öffnet sich folgendes Menü:

Synchronisationsmenü:

Klicken Sie auf „Einstellungen für Synchronisation“. Dann öffnen sich die Einstellungen für Jumpian, und es wird direkt die Kategorie „Synchronisation“ ausgewählt.

Die Kategorie

Hier können Sie den Pfad zum Synchronisations-Verzeichnis eingeben (unter „Verzeichnispfad“) oder über den Button rechts in der Zeile einen Verzeichnisauswahldialog öffnen.

Sie können jedes Verzeichnis auswählen, auf das Sie an diesem Rechner Zugriff haben und in dem Sie Schreibrechte besitzen. Das kann zum Beispiel ein Verzeichnis auf einem USB-Stick sein, oder ein Verzeichnis in einem Cloud-Dienst, z.B. OneDrive.
Achtung: Bei Verwendung von Cloud-Diensten muss zur erfolgreichen Synchronisation immer der Dienst mit seiner eigenen Synchronisation fertig sein. Sonst kommt es zu Fehlern. Sollte die Synchronisation nicht klappen, versuchen Sie es bitte zu einem späteren Zeitpunkt noch einmal.

Wenn Sie das erledigt haben, ist die Synchronisation eingerichtet. In der Titelleiste des Fensters erscheint dann ein zusätzliches grünes Pfeilsymbol. Über dieses können Sie die Synchronisation starten, genau so, wie es über den Button im Tab „Extras“ möglich ist.

Button

Die in diesem Abschnitt beschriebenen Schritte müssen Sie nun auch auf dem zweiten Rechner, mit dem Sie Ihre Daten synchronisieren möchten, durchführen. Das heißt, Sie wählen das Synchronisations-Verzeichnis in den Einstellungen zur Synchronisation aus. Falls das Verzeichnis auf einem USB-Stick liegt, muss dieser natürlich zunächst an diesem Rechner angeschlossen werden.

3. Verwendung

Jumpian führt Ihre Daten mit Hilfe des von Ihnen gewählten Synchronisations-Verzeichnisses zusammen. Dazu werden Ihre lokalen Daten mit den Daten im Synchronisations-Verzeichnis abgeglichen. Das heißt: Je nachdem, welche Information neuer ist, werden Daten in das Synchronisations-Verzeichnis übertragen oder von dort geholt.

Ein Beispiel
Sie haben Jumpian zu Hause auf Ihrem PC und auf dem Tablet, das Sie mit in die Schule nehmen, installiert und aktiviert. Die Frage, ob Demo-Daten erstellt werden sollen, haben Sie beide Male verneint. Beide Datenbanken seien also zunächst leer. Zur Synchronisation verwenden Sie einen USB-Stick.

Sie schließen den USB-Stick an Ihren PC an. Nun legen Sie auf Ihrem PC die Klasse „5a“ an. Anschließend fügen Sie der Klasse Ihre Schüler hinzu. Sie starten die Synchronisation. Nachdem Sie das Fortschrittsfenster mit „OK“ geschlossen haben, sind Ihre Daten mit dem USB-Stick synchronisiert.

Die soeben neu hinzugefügten Daten fehlen auf Ihrem Tablet noch. Also werfen Sie nun den USB-Stick auf Ihrem PC aus, und schließen ihn am Tablet an. Dort starten Sie Jumpian und starten die Synchronisation. Nun finden Sie die auf Ihrem PC erstellte Klasse „5a“ mitsamt allen Schülern auch auf Ihrem Tablet.

Nun arbeiten Sie in der Schule ganz normal mit Ihrem Tablet weiter. Am Ende synchronisieren Sie Ihre Daten wieder. Danach können Sie den USB-Stick auf dem Tablet auswerfen und zu Hause am PC anschließen. Synchronisieren Sie dort erneut, werden die Daten, die Sie auf dem Tablet erstellt, geändert oder gelöscht haben, am PC ebenfalls entsprechend verändert.

Achtung! Jumpian übernimmt bei in Konflikt stehenden Änderungen immer nur die neueste Änderung. Ältere Informationen gehen verloren.
Ein Beispiel: In beiden Datenbanken sei eine Aufgabe angelegt. In dieser Aufgabe haben Sie notiert: „Büchergeld einsammeln“. Auf dem Tablet ändern Sie den Text dieser Aufgabe in „Büchergeld einsammeln und Hausaufgabe kontrollieren“. Anschließend starten Sie auf dem Tablet die Synchronisation. Nun editieren Sie auf dem PC dieselbe Aufgabe, die dort noch den Text „Büchergeld einsammeln“ enthält. Jedoch ändern Sie nun den Text zu „Büchergeld einsammeln (und Hausaufgabe kontrollieren)“. Anschließend starten Sie die Synchronisation. Dann wird nur die letzte Variante des Textes gespeichert. Die erste Variante auf dem Tablet ist verloren. Sobald sie das nächste Mal auf dem Tablet synchronisieren, wird dort also auch der Text „Büchergeld einsammeln (und Hausaufgabe kontrollieren)“ in der genannten Aufgabe erscheinen.

Um sicherzustellen, dass Sie immer mit den aktuellsten Daten arbeiten, haben wir die Option hinzugefügt, dass Jumpian beim Start oder Beenden automatisch eine Synchronsiation durchführen soll. Diese können Sie, wie in obigem Bild zu sehen, in den Einstellungen in der Kategorie „Synchronisation“ ändern.

Häufig gestellte Fragen und unsere Antworten

  1. Erstellen Sie ein Backup Ihrer alten Datenbank mit Jumpian 1.7.3.0.
  2. Klicken Sie in Jumpian Neo im Reiter „Extras“ auf „Alte Datenbank importieren“.
  3. Es öffnet sich ein neues Fenster.
    3.1. Wählen Sie in diesem Fenster unter 1) das Backup Ihrer alten Datenbank aus.
    3.2. Falls die alte Datenbank mit einem Passwort geschützt war, geben Sie unter 2) dieses Passwort ein.
    3.3. Wählen Sie unter 3) aus, in welchem Monat das Schuljahr beginnt.
  4. Klicken Sie zum Schluss auf „Importieren“.

Ja. Derzeit können Sie Jumpian über ein Windows Tablet nutzen, wenn die Windows Pro Version (Surface Pro) installiert ist. Die Nutzung auf einem iPad oder Android ist momentan nicht geplant. Wenn Sie unseren Newsletter abonnieren oder uns auf Facebook folgen, werden Sie über Neuerungen von Jumpian informiert.

Mit Hilfe der neuen Synchronisationsfunktion können Sie ganz einfach zwischen Ihren Geräten hin und her wechseln.

Aufgrund der sensiblen Daten und deren Schutz gibt es derzeit noch keine  App-Version von Jumpian.

Nein. Sie müssen lediglich Jumpian auf Ihrem alten Rechner deaktivieren (im Menü „Hilfe – Aktivierung“) und schon können Sie Jumpian auf Ihrem neuen Rechner wieder aktivieren. Übrigens: Führen Sie einfach ein Backup durch und schon können Sie Jumpian wie gewohnt auf Ihrem neuen Rechner weiter nutzen. In unserem zugehörigen Video-Tutorial finden Sie eine genaue Anleitung.

Jumpian wurde weiterentwickelt und es gibt nun  die Möglichkeit, Schüler und Klassen zu archivieren. Das ganze hat natürlich den Vorteil, dass die archivierten Schüler für das tägliche Arbeiten ausgeblendet sind, aber man jederzeit die Möglichkeit hat, auf die Daten zurück zu greifen und beispielsweise Reports zu diesem Schüler ausdrucken kann.

Aus Sicherheitsgründen wurde Jumpian so entwickelt, dass man einen Schüler oder eine Klasse erst löschen kann, wenn sie vorher archiviert sind. (Sicherheitsstufe, damit nicht aus Versehen alle Daten weg sind).

Kurzform

  1. Zuerst muss die Klasse bzw. der Schüler archiviert werden.
  2. Erst dann kann die Klasse bzw. der Schülter entgültig gelöscht werden.

Ausführliches Beispiel für das Löschen eines Schülers

Wählen Sie den gewünschten Schüler aus und klicken mit der rechten Maustaste auf „Schüler archivieren“ => der Schüler wird archiviert und in der Klassenansicht nicht mehr angezeigt:

schuelerloeschen

Um archivierte Schüler anzeigen zu lassen, erscheint oben neben der Schülerliste ein kleines Symbol, falls archivierte Schüler vorhanden sind. Wenn Sie darauf klicken, werden Ihnen die archivierten Schüler wieder angezeigt. (grau hinterlegt):
[Wenn sie nochmal auf das kleine Symbol klicken, können Sie die archivierten Schüler auch wieder ausblenden]

schueler archiviert

Schüler löschen oder wiederherstellen: Nun klicken Sie wieder mit der rechten Maustaste auf den archivierten Schüler und können ihn somit endgültig löschen oder wiederherstellen. (Hinweis: Wenn Sie mehr Schüler gleichzeitig archivieren, löschen oder wiederherstellen möchten, müssen Sie nur vorher die entsprechenden Schüler anklicken.)

schueler endgueltig loeschen

Ausführliches Beispiel für das Löschen einer Klasse

im Menüpunkt „Klasse“ auf Klasse archivieren klicken => die Klasse wird archiviert

klasse archivieren

Die archivierte Klasse finden Sie wieder unter „Klassen – Archiv – 8a Demo“

(Eine archivierte Klasse erkennen Sie auch an dem Symbol neben dem Klassennamen wie unten angedeutet)

klasse archiviert

Wenn Sie diese Klasse wiederherstellen oder löschen möchten, brauchen Sie nur auf das Menü „Klassen – Klasse wiederherstellen bzw. Klasse endgültig löschen“ klicken. (Hinweis: Wenn Sie eine Klasse löschen, werden auch die dazugehörigen Schüler gelöscht)

Jumpian unterstützt Sie dabei die Übersicht über die vergessenen Hausaufgaben zu behalten: Hierfür können Sie ganz einfach die Notizfunktion benutzen.

Kurzform

  1. Eintragen der vergessenen Hausaufgabe mit der Kategorie „Hausaufgabe vergessen“
  2. Für eine übersichtliche Darstellung nach der Kategorie „Hausaufgabe vergessen“ filtern
  3. Den Filter wieder löschen um zurück zur normalen Ansicht zu gelangen

Ausführliches Beispiel für die Anzeige der vergessenen Hausaufgaben

In dem hier angezeigten Beispiel hat der selektierte Schüler schon zweimal seine Hausaufgaben vergessen, was bei den insgesamt nur vier Einträgen noch schnell und einfach ersichtlich ist.

HausaufgabeVergessen1

Angenommen aber, Sie haben bei dem jeweiligen Schüler mehrere Notizen eingetragen, geht die Übersicht schnell verloren. Hier schafft die Filterfunktion Abhilfe: Bewegen Sie den Mauszeiger über das Feld Kategorie erscheint das Filtersymbol (1), klicken Sie darauf erscheint eine Liste, aus der Sie einen oder mehrere Filter auswählen können. In diesem Fall ist das „Hausaufgabe vergessen“ (2+3).

Hausaufgabe Vergessen: Filterauswahl

Nachdem Sie die Änderung übernommen haben werden in dem Notizen-Tab nur noch die Notizen mit der entsprechenden Kategorie angezeigt, also nur alle Notizen der Kategorie „Hausaufgabe vergessen“ (1). Jetzt haben Sie alle vergessenen Hausaufgaben schnell und übersichtlich auf einen Blick. Im unteren Bereich sehen Sie nun den aktuellen Filter (2). Bitte vergessen Sie nicht diesen wieder zu löschen, um wieder alle Notizen anzeigen zu lassen. Hierzu dient der Button neben der gefilterten Kategorie (2).

Hausaufgabe Vergessen: Kategorieanzeige

Jumpian bietet Ihnen außerdem noch zusätzlich die Möglichkeit eigene Kategorien anzulegen, wodurch Sie ihre Ergebnisse beim Filtern noch verfeinern können. Dies ist zum Beispiel hilfreich, wenn Sie eine Kategorie für die vergessenen Hausaufgaben in einem einzelnen Fach einstellen wollen (zum Beispiel „Hausaufgabe vergessen – Deutsch“). Um eine neue Kategorie anzulegen, öffnen Sie die Einstellungen für Notizen unter Extras->Einstellungen->Notizen und fügen hier eine neue benutzerspezifische Kategorie hinzu. Nach dieser eigenen Kategorie können Sie nun filtern oder sie beim „Jump“ benutzen.

Hausaufgabe Vergessen: Kategorie hinzufügen

Um Ihnen lästige Tipparbeit zu ersparen ermöglicht es Jumpian Ihnen, den von Ihnen erstellten Wochenplan in eine andere Woche zu kopieren.

Kurzform

  1. Kopieren der aktuell angezeigten Woche
  2. Auswahl der gewünschten Woche
  3. Einfügen in die ausgewählte Woche

Ausführliches Beispiel für das Kopieren eines Wochenplans in eine andere Woche

Um den Wochenplan einer bestimmten Woche zu kopieren, gehen Sie in Jumpian zu der Woche, die Sie kopieren möchten und klicken Sie im oberen Bereich auf „Woche kopieren“(1). Danach schalten Sie über den entsprechenden Button (2) weiter bis zu der Woche, in die Sie Ihren bereits kopierten Wochenplan einfügen möchten.

Wird Ihnen dann die Woche angezeigt, die Sie befüllen möchten, können Sie den Wochenplan der kopierten Woche in die aktuell angezeigte Woche hineinkopieren. Bitte beachten Sie dabei, dass in dieser Woche kein Eintrag enthalten sein darf. Um eine Woche sonst einzufügen, müssen Sie alle Einträge in der aktuell angezeigten Woche löschen.

Für das Einfügen gibt es zwei Möglichkeiten: „Woche einfügen“ und „Woche einfügen (nur Titel)“. Wenn Sie „Woche einfügen (nur Titel)“ wählen, wird die Notiz der einzelnen Termine nicht mitkopiert. Falls die beiden Möglichkeiten „ausgegraut“ angezeigt werden, also nicht wählbar sind, liegt das daran, dass entweder vorher keine Woche kopiert wurde oder, dass sich noch Einträge in der Zielwoche befinden. Löschen Sie diese dann bitte. Werden Ihnen im Moment trotzdem keine Einträge in der Zielwoche angezeigt, schalten Sie die Stundenansicht hoch oder wechseln Sie von der Arbeitswoche zur kompletten Woche, vielleicht hat sich ja ein Eintrag „versteckt“.

Um einen Schüler von einer Klasse in eine andere Klasse zu verschieben öffnen Sie in Jumpian die Klasse, in die der Schüler verschoben werden soll und wählen Sie im oberen Bereich „Schüler einfügen“ und dann „…aus anderer Klasse“. Nun wird Ihnen eine Liste aller Schüler der anderen Klassen angezeigt. Aus dieser Liste können Sie nun die Schüler, die Sie hinzufügen möchten, auswählen. Zusätzliche haben Sie noch die Möglichkeit die Liste nach Klassen zu filtern um sich die Suche nach einem bestimmten Schüler zu erleichtern.

Beachten Sie bitte, dass bei dem Verschieben eines Schülers in eine andere Klasse Noten, Notizen und Absenzen nicht übernommen werden.

Wenn Ihnen nicht alle Ihre Notizen, Aufgaben oder auch Wochenplaner-Einträge angezeigt werden, kann das daran liegen, dass sie außerhalb Ihres Filterbereichs liegen. Dies kann auch der Fall sein, wenn Sie eine neue Notiz oder Aufgabe hinzugefügt haben und es Ihnen erscheint als würde sie nicht gespeichert werden. Liegt die neue Notiz/ Aufgabe nämlich nicht im Filterbereich können Sie sie nicht sehen.

Anzeigen aller Notizen oder Aufgaben

Ihre Notizen und Aufgaben (global und bei einem bestimmten Schüler) können Sie nach bestimmten Kriterien filtern, um sich einen besseren Überblick zu verschaffen. Haben Sie einen oder mehrere Filter eingestellt, werden Ihnen nur die Einträge angezeigt, die mit Ihrem Filter übereinstimmen. Die aktiven Filter können Sie im unteren Bereich sehen (1). An dieser Stelle können Sie die Filter auch wieder löschen, um sich wieder alle Einträge anzeigen zu lassen.

Filter1

 

Anzeigen aller Wochenplaner-Einträge

Werden Ihnen nicht alle Ihre Wochenplaner-Einträge angezeigt, prüfen Sie erst einmal ob Sie sich in der richtigen Woche befinden, dies sehen Sie an den Daten unterhalb der Wochentage. Ist es nicht die richtige Woche, schalten Sie bequem mit den Pfeilen bis zur gewünschten Woche.

FilterWochenplan2

Können Sie immer noch nicht alle Ihre Einträge sehen, kann das daran liegen, dass Sie entweder nur die Arbeitswoche anzeigen lassen oder die Anzahl der Stunden, die angezeigt werden, zu sehr beschränkt haben.

Klicken Sie zuerst vorsichtshalber auf „Woche“ um sicher zu stellen, dass Ihnen auch die komplette Woche und nicht nur die Arbeitswoche angezeigt wird. Danach wählen Sie bei „Stunden“ „12“ aus. Jetzt müssten Ihnen wieder alle Ihre Einträge angezeigt werden.

FilterWochenplan

Um sich einen besseren Überblick über Ihre Aufgaben und Notizen zu verschaffen bietet Jumpian Filter durch die Sie ganz bequem nur die gewünschten Aufgaben oder Notizen anzeigen lassen können.

Wo kann ich meine gewünschten Filter einstellen?

Um den gewünschten Filter einzustellen bewegen Sie einfach Ihre Maus über das Kriterium, nach dem Sie filtern wollen, in der Spaltenüberschrift der Notizen oder Aufgaben-Tabelle. Nun wird Ihnen das Filtersymbol eingeblendet.

FilterAnleitung2

Klicken Sie jetzt auf das Filtersymbol und es erscheint ein kriteriumspezifisches Auswahlfenster. Wählen Sie jetzt hier den gewünschten Filter aus und klicken Sie anschließend auf „Übernehmen“. Sie können pro Kriterium auch mehrere Filter auswählen und bei mehreren Kriterien Filter einstellen.

FilterAnleitung1

Bitte vergessen Sie am Ende nicht Ihre Filter wieder zu löschen, um sich wieder alle Einträge anzeigen zu lassen. Eine detaillierte Anleitung dazu finden Sie hier.

Nach was kann ich meine Aufgaben und Notizen filtern?

Die Kriterien nach denen Sie Ihre Aufgaben filtern können sind: Status, Fälligkeit, Klasse und Schüler.

Bei den Notizen können Sie nach Datum, Kategorie, Bewertung, Klasse und Schüler filtern. Wie Sie die Filterfunktion bei den Notizen zum Beispiel nutzen können, um sich eine Übersicht über die vergessenen Hausaufgaben eines Schülers anzeigen zu lassen, können Sie hier nachlesen.

In Jumpian ist es möglich die Gewichtung und Gruppierung Ihrer Noten ganz individuell einzustellen, um die Notenverwaltung perfekt an Ihre Bedürfnisse und Vorgaben anzupassen. So können Sie Gruppen und innerhalb der Gruppen Bereiche anlegen, denen die einzelnen Arbeiten zugeordnet sind. Anschließend werden zuerst die Durchschnitte der Bereiche und dann der Gruppen gebildet. Aus diesen wird wiederum die Gesamtnote errechnet. Allerdings können Sie auch ganz ohne Gruppen und Bereiche arbeiten. Lassen Sie jede Arbeit einzeln verrechnen oder arbeiten Sie nur mit der einfachen Unterteilung in Bereiche. Ganz wie Sie möchten. Natürlich ist es auch möglich die einzelnen Arbeiten, Bereiche und Gruppen unterschiedlich zu gewichten.

Eine detaillierte Anleitung mit Rechnungsbeispielen zur Unterteilung Ihres Fachs in Gruppen und Bereiche und zur Durchschnittsberechnung der Gesamtnote finden Sie

hier.

Befinden Sie sich am Beginn eines neuen Schuljahres und können keine neuen Absenzen oder Noten eintragen kann es sein, dass der falsche Startmonat für das Schuljahr in Jumpian hinterlegt ist. Das Programm also denkt, sie befänden sich noch im alten Schuljahr.

Standardmäßig ist in Jumpian der September als erster Monat eines Schuljahres eingestellt. Beginnt das Schuljahr an Ihrer Schule allerdings in einem anderen Monat, können Sie dies ganz einfach ändern.

Wählen Sie hierzu in der oberen Menüleiste „Extras“ und dann „Einstellungen“.

Auswahl

Es öffnet sich das Fenster „Allgemeine Einstellungen“. Hier sehen Sie ein DropDown-Menü mit den Startmonat des Schuljahres auswählen können. Bestätigen Sie die Änderung Ihrer Einstellungen mit dem „OK“-Button im rechten unteren Eck des Fensters.

Einstellungen

Alles klar? Wenn nicht, schreiben Sie uns gerne! Jetzt Frage stellen

Versionshistorie

Hier finden Sie Informationen zu allen Jumpian Neo Versionen.

(12.11.2020)

Neu in Jumpian Neo:

  • Fix: Multiprint Aufgaben

(28.10.2020)

Neu in Jumpian Neo:

  • Zuweisung von Start- und Endzeiten für die Stunden im Wochenplaner. (Aktivierung in den Optionen)

(15.10.2020)

Neu in Jumpian Neo:

  • Jumpian Multi-Pdf Report
  • Update der Online-Hilfe

(28.01.2020)

Neu in Jumpian Neo:

  • Notizen, die mit „neutral“ bewertet wurden, haben nun ein „o“-förmiges Symbol
  • In importierten Wochenplaner-Einträgen werden Klasse und Fach nun korrekt angezeigt.
  • Individuelle Reports des Wochenplaners werden korrekt gedruckt.
  • Die Textfelder zur Eingabe von Name und Vorname eines Schülers verlieren beim Tippen nicht länger den Fokus.

(09.12.2019)

Neu in Jumpian Neo:

  • Neues Feature: Anzeigen aller Zwischennoten im Notenschlüssel. Wenn zum Beispiel „Halbe Noten“ oder „+/- Noten (0,33)“ ausgewählt wurden, können danach im Optionen-Menü über „Alle Noten anzeigen“ alle Zwischennoten eingeblendet und editiert werden.
  • Neues Feature: Filtern der Einträge im Wochenplaner nach Schulklassen, Fächern oder einem benutzerdefinierten Text. Einträge, die nicht den Filterkriterien entsprechen, werden schraffiert dargestellt und nicht ausgedruckt. Außerdem können sie nicht verschoben oder editiert werden.
  • Backups werden nun korrekt validiert und wiederhergestellt.
  • Einträge im Wochenplaner werden nun automatisch gespeichert.
  • Änderung: Die Noten der Sekundarstufe II werden nun zweistellig angezeigt.
  • Neue Optionen in der Kategorie „Allgemein“: Unterschriftenzeile auf Reports anzeigen. Es kann festgelegt werden, ob die Unterschriftenzeile angezeigt werden soll, wie die Zeile beschriftet wird und welcher Text darunter steht.
  • Neue Optionen-Kategorie für den Wochenplaner hinzugefügt: Hier kann ausgewählt werden, ob neue Einträge immer mit der Titelzeile „Klasse – Fach“ oder „Benutzerdefinierter Text“ erstellt werden sollen.

(16.09.2019)

Neu in Jumpian Neo:

  • Fix: Kopieren & Einfügen im Wochenplaner

(12.09.2019)

Neu in Jumpian Neo:

  • Fix: Import von Altdaten

(20.08.2019)

Neu in Jumpian Neo:

  •  Die neue Datenbank ist schneller und bietet eine bessere Verschlüsselung an.
  • Jumpian Portable wird durch das Synchronisations-Feature ersetzt: Jumpian Neo kann auf verschiedenen PC’s benutzt werden. Mit Hilfe eines gemeinsam genutzten Verzeichnisses werden die Daten zusammengeführt.
  • Passwortschutz: Die Daten im Synchronisations-Verzeichnis werden mit Ihrem Passwort geschützt.
  • Schneller Zugriff auf das Synchronisations-Feature: In der Titelleiste erscheint ein Shortcut für die Synchronisation in Form eines runden grünen Pfeils, sobald Sie das Synchronisations-Verzeichnis festgelegt haben.
  • Ein Backup Ihrer alten Datenbank kann in Jumpian Neo importiert und weiter verarbeitet werden.
  • Verbessertes Absenzen-System: Man wird die Fehlzeiten auf Minutenbasis (für z.B. Verspätungen), auf Tage- und auf Schulstundenbasis eingeben können. Die Jumps wurden entsprechen angepasst.
  • Keine vorgegebenen Schuljahre mehr: Künftig können Beginn und Ende des Schuljahres auf den Tag genau festgelegt werden. Ihre Auswahl wird gespeichert und automatisch beim Anlegen einer neuen Klasse wiederverwendet.
  • Die Sprache der Benutzeroberfläche von Jumpian Neo kann auf Deutsch oder Englisch eingestellt werden.
  • … und einige weitere kleinere Änderungen und Bugfixes.

Hier finden Sie Informationen zu der letzten Jumpian Version.

(10.08.2020)

  • Das neue Schuljahr wurde eingepflegt.

Siehe Aktuelles: Dies ist die letzte Version der 1.7 Reihe, ab sofort gibt es Jumpian Neo.

Hier können Sie Jumpian 1.7.4 herunterladen

Menü schließen

Das Update von Jumpian können Sie auf zwei unterschiedliche Wege durchführen:

Manuell:

  1. Öffnen Sie Jumpian
  2. Klicken Sie im Menü auf "Hilfe"
  3. Klicken Sie auf "Auf Updates prüfen"
  4. Klicken Sie anschließend auf "Update", falls eine neue Version verfügbar ist

Direkt:

  1. Öffnen Sie Jumpian
  2. Nach ca. 10 Sekunden erscheint in der Statusleiste ein Button "Update", falls eine neue Version verfügbar ist
  3. Klicken Sie anschließend auf "Update"

Sie möchten sich für den Elternabend vorbereiten oder für z.B. einen monatlichen Status-Report an die Eltern verschicken, dann könnte „Jumpian Multi-Report“ für Sie interessant sein. Mit wenigen Klicks können Sie Pdfs automatisch erzeugen lassen.

 

Wählen Sie im ersten Schritt die gewünschten Schüler aus:

Im nächsten Schritt klicken Sie auf den entsprechenden Report (hier z.B. die Absenz-Übersicht):

Jumpian erkennt, dass Sie mehrere Schüler ausgewählt haben und zeigt Ihnen den „Mulit-Druck“-Dialog an:

Dort wählen Sie bitte „Jumpian Multi-PDF“ aus und klicken auf „Ok“.

Wählen Sie nun das Ziel-Verzeichnis aus, in dem Jumpian die generierten Pdfs ablegen soll:

Nach der Auswahl, werden die einzelnen Pdf-Reports erzeugt. Je nach Anzahl der Schüler und Rechnerkapazität kann es ein paar Minuten dauern, diese Dokumente zu erzeugen.

 

 

Hier sehen Sie zunächst, wie der Import von Noten einer Klassenarbeit funktioniert:

  1. Kopieren Sie die Daten aus Excel in die Zwischenablage (Strg + C). (Anmerkung: Die Spaltennamen müssen wie in dem nachfolgendem Beispiel heißen)
    Excel-Tabelle zu importierender Schüler
  2. Klicken Sie mit der rechten Maustaste in die Ansicht, in der alle Schüler mit ihren Noten aufgelistet sind.
    Notenliste Kontext-Menü -> Noten importieren

Achten Sie darauf, dass bereits eingetragene Noten hierbei überschrieben werden!

Falls Namensgleichheit der Schüler besteht, müssen die Noten manuell eingetragen werden. Dabei öffnet sich nachfolgendes Fenster:

Warnung: Übereinstimmungen

Bei erfolgreichem Import der Noten werden Sie kurz mit diesem Fenster darüber informiert:

Meldung: Import erfolgreich

Zum Export von Noten verwenden Sie den Menüpunkt Noten exportieren (.xlsx). Die Notenliste wird in einer Excel-Datei gespeichert.

Jumpian unterstützt Sie dabei die Übersicht über alle notwendigen Informationen zu behalten: Hierfür können Sie ganz einfach die Notizfunktion benutzen.

 

Kurzform

  1. Fügen Sie über den Reiter „Notizen“ eine Notiz hinzu
  2. Wählen Sie eine Kategorie
  3. Beschreiben Sie Ihre Notiz
  4. Bewerten Sie Ihre Notiz von – bis ++
  5. Ordnen Sie, falls gewünscht, eine Notiz einem Schüler zu

 

Ausführliches Beispiel für das Hinzufügen, Bearbeiten und Löschen einer Notiz

Fügen Sie über den Reiter „Notizen“ eine Notiz hinzu. Über die Schaltfläche „Hinzufügen“ öffnet sich folgende Oberfläche:

Im Anschluss tragen Sie die gewünschte Kategorie ein:

Fügen Sie weitere Informationen wie Bewertung (von – bis ++) und Klasse hinzu. Sie können die Notiz auch einem bestimmten Schüler zuordnen. Mit dem Plus am Ende der Zeile speichern Sie Ihre Notiz.

 

Sie können einem bestimmten Schüler eine Notiz auch über die Klassenübersicht hinzufügen. Wählen Sie hierfür den Schüler aus und fügen Sie eine Notiz wie im folgenden Screenshot hinzu:

Ergänzen Sie Ihre Notiz und speichern Sie.

 

Um Notizen zu Bearbeiten wählen Sie die Notiz einfach aus und nehmen Sie die gewünschten Änderungen vor.

 

Möchten Sie die Notiz löschen, bewegen Sie Ihren Mauszeiger über die letzte Spalte Ihrer Notiz und wählen Sie das ‚X‘ wie im folgenden Screenshort erkennbar ist:


Die Notiz ist gelöscht.

Um die Daten die Sie in Jumpian gespeichert haben vor fremden Zugriffen zu schützen haben Sie die Möglichkeit den Passwortschutz zu aktivieren. Sie müssen nun jedesmal, wenn Sie Jumpian starten das von Ihnen festgelegte Passwort eingeben.

Im Folgenden zeigen wir Ihnen, wie Sie den Passwortschutz aktivieren und ein Passwort festlegen:

Passwortschutz

    1. Gehen Sie dazu unter Extras > Einstellungen > Sicherheit, Sie sehen nun die Einstellungen zum Passwortschutz.

Setzen die den Haken bei "Passwortfunktion aktiv" (1)

  1. Geben Sie ein mindestens sechstelliges Passwort in das erste Feld ein, tragen Sie dann das gleiche Passwort zur Bestätigung in das zweite Feld ein (2).
  2. Steht in beiden Feldern nun das gleiche sechstellige Passwort wird der "Passwort ändern" Button aktiv, drücken Sie diesen um das Passwort zu ändern und zu speichern (3).

ACHTUNG! Wenn Sie den "Passwort ändern" Button nicht klicken, aber trotzdem mit "OK" oder "Abbrechen" das Fenster schließen, werden Ihre Passworteinstellungen nicht gespeichert. Das kann dazu führen, dass die Passwortfunktion nicht aktiv ist oder Ihr Passwort nicht geändert wurde.

  1. Öffnen Sie Jumpian
  2. Klicken Sie im Menü auf "Extras"
  3. Klicken Sie auf "Backup"
  4. Wählen Sie "Backup wiederherstellen"
  5. Wählen Sie die gewünschte Backup-Datei aus
Wiederherstellen

 

BackupAuswaehlen

Wenn Sie sich sicher sind, dass Sie den Datenstand des Backups wieder herstellen möchten und Ihre aktuellen Daten in  Jumpian nicht länger verwenden möchten, beantworten Sie die Sicherheitsfrage mit "Ja". Wir empfehlen aber zur Sicherheit vor dem Wiedereinspielen eines Backups ein Backup von dem aktuellen Zustand Ihrer Daten zu machen.

Sicherheitsfrage

 

Das Programm schließt sich nun und sie müssen es neu starten, das Backup ist dann eingespielt.

neustart

  1. Öffnen Sie Jumpian
  2. Klicken Sie im Menü auf "Extras"
  3. Klicken Sie auf "Backup"
  4. Wählen Sie "Backup erstellen"
  5. Speichern Sie die Backup-Datei unter einem repäsentativen Namen ab.
Erstellen

 

Speichern

 

Hinweis: Jumpian erstellt standardmäßig jede Woche automatisch ein Backup für Ihre Sicherheit.